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Coupa Success Portal

Supplier Receiving Error Message when Accessing Orders or Invoices tab

Problem:

Some Supplier users are receiving this error message when accessing the Orders and Invoices tabs:

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Cause:

This seems to be occurring due to the firewall or ad-block settings for their company network as the error cannot be replicated on Coupa’s end.

 

Solution:

Supplier needs to login to the CSP using a device that is not on the same network they usually use to access their account. This will allow them to view the Orders and Invoices tab. Along with this, they need to work with their Internal IT team to resolve the firewall or ad-block issue on their network.